Asistencia para clientes de Nominalia

  1. Asistencia
  2. Hosting WordPress y WordPress Gestionado
  3. Hosting Web y Hosting WordPress- Error Forbidden
  1. Home
  2. Knowledge Base
  3. Alojamiento Web
  4. Gestión de tu Hosting
  5. Hosting Web y Hosting WordPress- Error Forbidden

Hosting Web y Hosting WordPress- Error Forbidden

La siguiente guía aplica a la gama de Microhosting, Hosting Web y los Hosting WordPress.

Si al acceder a tu web ves un error que dice "Forbidden", quiere decir que algo en la configuración de la página no es correcto. Este error puede tener varias causas, para ver cuál es la causa principal, mira lo que pone debajo del "Forbidden":

You don't have permission to access this resource.Server unable to read htaccess file, denying access to be safe

Si esta es la frase que te aparece, el error está causado porque la carpeta en la que están subidos los ficheros del sitio web no tiene los permisos correctamente asignados. Para corregirlo, primer accede a tu cuenta de Nominalia con tu usuario y contraseña, desde la página de acceso a la Zona Cliente.

La imagen tiene un atributo ALT vacío; su nombre de archivo es imagen-1599.png

Luego, accede a tu alojamiento (ya sea Microhosting, Hosting Web o WordPress) desde el menú de la derecha:

La imagen tiene un atributo ALT vacío; su nombre de archivo es imagen-823-1024x516.png

En la siguiente ventana, localiza tu alojamiento y haz clic sobre el dominio asociado:

Interfaz de usuario gráfica

El contenido generado por IA puede ser incorrecto.
  • Si tienes un Microhosting o Hosting Web, haz clic en el botón "Gestor de archivos" que encontrarás arriba a la derecha.
  • Si tienes un Hosting WordPress haz clic sobre el icono de menú (tres puntos suspensivos) que encontrarás arriba a la derecha y luego sobre "Gestor de archivos":
La imagen tiene un atributo ALT vacío; su nombre de archivo es imagen-2757.png
La imagen tiene un atributo ALT vacío; su nombre de archivo es imagen-2756.png

Y ya estarás dentro de tu Gestor de Archivos:

La imagen tiene un atributo ALT vacío; su nombre de archivo es imagen-2758-1024x601.png

Ahora, haz un clic sobre la carpeta en la que se encuentran los ficheros de la web y luego haz clic en el botón de Permisos (icono de la llave):

Recuerda: Para el dominio principal del hosting, la carpeta raíz de la web suele ser "www", pero puedes haberla cambiado, revisa antes donde están tus ficheros.

Establece los permisos de esta carpeta en 755 (no toques los permisos de otras carpetas) y haz clic en el botón "Ok" para guardar los cambios:

Luego, espera 5 minutos y borra la caché de tu navegador. ¡Y ya podrás visitar la web de la forma habitual!


You don't have permission to access this resource

Si este es el error Forbidden que te aparece, quiere decir que falla la lectura del fichero index en la carpeta raíz de la web, así que revisa:

  • Que la ruta de la carpeta del dominio dentro del hosting sea la correcta.
  • Que tengas los ficheros de la web dentro de la carpeta del dominio.
  • Que tengas un fichero "index" en tu web.
  • Que tengas la página de índice.

Si todo esto ya es correcto, ábrenos un ticket de soporte para que lo revisemos.


¿Te ha resultado útil nuestra guía?
Nos encantaría saber tu opinión.
Déjanos un comentario, nos ayudarías muchísimo a mejorar.

¿No has encontrado lo que buscabas?

Contáctanos, nuestros expertos te ayudarán

CONTÁCTANOS