Asistencia para clientes de Nominalia

  1. Asistencia
  2. Sitio Web
  3. Wordpress
  4. Problema de seguridad en el plugin MailPoet para WordPress

Problema de seguridad en el plugin MailPoet para WordPress

WordPressHa sido anunciado un nuevo problema de seguridad en las versiones anteriores a la 2.6.7 del famoso plugin MailPoet para WordPress. Se trata de uno de los plugins más utilizados (con casi 2 millones de descargas) y por lo tanto, el problema tiene un gran impacto entre los usuarios. ¿Qué provoca esta vulnerabilidad? Este error de seguridad permite a cualquier usuario malintencionado subir al servidor archivos con extensión php y hacerse con el control del mismo, con todo lo que esto puede implicar en términos de acceso a los datos del sitio web, robo de datos o destrucción de las páginas. Para más detalles, os recomendamos visitar la página de MailPoet donde se explica con más detalle este problema de vulnerabilidad. ¿Cómo defenderse? En este momento la mejor forma de protegernos es actualizar cuanto antes el plugin a la última versión que combate esta vulnerabilidad, la versión 2.6.7. Para ello, hay que entrar en el panel de WordPress y actualizar el plugin en la sección "Actualizaciones". Es una operación muy sencilla pero imprescindible. Si tienes este plugin, es importante que lo actualices lo antes posible. ¿Qué puedo hacer si ya he sufrido un ataque? Lo más seguro es restaurar una copia de seguridad anterior al ataque. Una vez realizada esta primera operación, entra en el panel de WordPress y actualiza el plugin. Si no dispones de ninguna copia de seguridad, puedes utilizar alguna herramienta antimalware como SiteLock, que escaneará tu sitio web y eliminará cualquier amenaza.

¿Te resultó útil este artículo?

¿No has encontrado lo que buscabas?

Contáctanos, nuestros expertos te ayudarán

CONTÁCTANOS